Envoi de mail sur Chrome - Erreur de connexion (n'a pu atteindre le serveur)

Bonjour,
impossible pour moi d’envoyer des emails depuis mon adresse Nubo depuis un ordinateur (Windows 7) via Chrome (testé hier et aujourd’hui). Le message “Erreur de connection (n’a pu atteindre le serveur)” s’affiche. La boîte mail parvient cependant à recevoir les emails.

Envoyer et recevoir fonctionnent sur Chrome depuis un Iphone.
Cela fonctionne aussi sur Firefox depuis le même ordinateur.

L’adresse étant partagée par un collectif dont les membres utilisent chacun.e l’appareil et le navigateur de leur choix pour se connecter à la boite mail partagée, pouvez-vous me dire s’il y a un réglage à faire pour pouvoir envoyer des messages sur Chrome svp?

merci, Cécile

Bonjour Cécile,

désolé pour le délai. Je me suis informé et ça nous semble un peu exotique. C’est à dire: plusieurs possibilités que vous pourriez tester et nous laisser savoir les résultats:

  • Est-ce que votre Chrome est à jour?
  • Est-ce qu’il y a des addons qui bloquent qqch (puet-être tu pourrais ré-essayer sur un nouveau profil)
  • Peut-être il y a des problèmes dans votre profile dans Chromium (là aussi, pourrais-tu ré-essayer sur un nouveau profil vierge)
  • Si vous tenez au style Chrome pour le navigateur, vous pourriez en essayer d’autres (et plus respectueux que Chrome):

Voilà quelques idéees que vous pourriez essayer.

Merci Stijn pour cette réponse claire et bien complète, et qui m’a permis de résoudre l’erreur:

  • Chrome est à jour, oui
  • L’envoi de mails fonctionne sans erreur depuis un profil Chrome vierge, merci du conseil!
  • Les extensions présentes sur mon profil Chrome sont peu nombreuses et en les désactivant une par une, j’ai pu observer que c’est l’extension “DarkMode” qui bloquait. Lorsqu’elle est désactivée, je parviens à envoyer des emails de mon compte Nubo. Merci beaucoup pour le conseil!
  • Je vais me renseigner sur Chromium, Vivalvi et Brave pour m’améliorer, merci pour les partages.

Et excellente semaine,
Cécile

1 Like