I'm not able to set-up CalDAV locally

Hello everybody,

I have an account on nubo.coop, but I can’t manage to set-up the CalDav locally for the Nubo Nextcloud.
These are the settings I use:
url: https://cloud.nubo.coop/remote.php/dav (found this in the Nextcloud calendar module)
login & password are the same as for my Nubo account.

I’m trying to set it up on my smartphone using DAVx⁵. I use other CalDAV instances already, but Nubo is the only one that I can’t seem to ge working.

Can anybody point me in the right direction? Maybe I’m using the wrong url, or is the username and password different than my nubo account. Any help is welcome.

Thanks in advance!
Kind regards, Scorpion🦂

Hey again!

As it usually goes, I found the solution 5 minutes after posting my original post.
Instead of using my nubo login/password, I had to create an app password via https://cloud.nubo.coop/settings/user/security.
The dav url stays the same as my original post.

Just posting this here in case anybody has the same issue in the future.

Kind regards, Scorpion :scorpion:

1 Like

Hello Scorpion,

Indeed, some applications can’t access Nextcloud when SSO is actif.
In those cases, an app password is the solution.

I.e., if you want to synchronise your Nextcloud addressbook with a client (like Thunderbird), an app password is also the solution.

Thanks a lot for sharing your solution.
Kenny

1 Like