Message direct impossible à envoyer à cause d'un "content language tag" manquant

Bonjour,
Lorsque j’essaye d’envoyer un message direct à une personne sur Nubo Agora, j’obtiens l’erreur suivante:

Le problème étant que je ne suis pas capable de définir la langue lors de l’écriture d’un message direct…

J’imagine qu’il s’agit d’un problème de config pour les messages direct ?

Bonjour,

C’est un conflit entre le fonctionnement du forum et l’extension qu’on utilise pour gérer le multilinguisme.

L’idée est d’obliger à mettre une étiquette de langue sur les sujets du forum, mais du coup il l’oblige aussi pour les messages privés (ce qu’il ne devrait pas faire puisqu’ils n’y sont pas).

Je vais désactiver l’option pour l’instant et espérer qu’on n’oublie pas trop souvent d’ajouter les étiquettes de langues dans les sujets du forum (on peut les ajouter par après). :wink:


N.B.
Le risque, sans étiquettes de langues, est, pour ceux qui auraient défini les langues qu’ils souhaitent voir dans leur profil*, de ne pas voir les sujets qui ne sont pas étiquetés, mais je pense que peu de membres ont défini ça — d’ailleurs je trouve que c’est mieux de laisser ce champ vide pour voir tous les messages, peu importe la langue.

[*] Dans Préférences > Interface > Content language, cf. ces explications, mais laisser vide est certainement le mieux !

J’ai désactivé l’option, il devrait y avoir moyen d’envoyer des messages privés maintenant. N’hésite pas à dire si ça ne marche toujours pas.

1 Like